Incident: Mailchimp export temporarily unavailable

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 20:47 UTC

Monitoring

The issue that prevented users from exporting emails from Stripo to Mailchimp has been resolved.
Mailchimp’s engineering team confirmed recovery on their OAuth service, and exports from Stripo are now functioning normally.

We are monitoring the system to ensure stable operation.
Posted Nov 04, 2025 - 20:41 UTC

Update

We are continuing to investigate this issue.
Posted Nov 04, 2025 - 15:18 UTC

Investigating

Start time: November 4, 2025, 00:00 UTC
Affected component: Mailchimp integration (email export)

We are currently investigating an issue that prevents users from exporting emails from Stripo to Mailchimp. The problem occurs during the OAuth authorization process — Mailchimp returns an invalid access token.

Our team has verified that the integration flow on Stripo’s side is unchanged and working as expected. The issue has been escalated to Mailchimp’s engineering team for resolution.

We’ll provide an update as soon as we receive confirmation from Mailchimp or detect recovery.
Posted Nov 04, 2025 - 00:00 UTC
This incident affected: Online Web Editor (Export Service).