Partial Outage in work of Thumbnail Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 12:48 UTC
Investigating
There might be an issue in generating the thumbnails for created email and templates inside the customer's accounts.

Time (UTC) : 2020-03-19T12:46:24
Posted Mar 19, 2020 - 12:46 UTC
This incident affected: Stripo Plugin (Thumbnail Generation Service).