Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 10:45 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2021-02-18T10:44:04
Posted Feb 18, 2021 - 10:44 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).