Partial Outage in work of Smart-Elements Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 10:19 UTC
Investigating
There might be issues while gathering data from external sources in order to place in inside smart-elements.

Time (UTC) : 2019-10-14T10:14:59
Posted Oct 14, 2019 - 10:16 UTC
This incident affected: Stripo Plugin (Smart-Elements Generation Service (plugin)).