As of 09:00 UTC, we have fully resolved the issue causing the blue "Exporting..." message to remain visible for some users exporting emails or templates to various ESPs. Exports are now completing with accurate status updates in the UI.
We appreciate your patience as we worked to address this issue. Moving forward, we are implementing enhanced monitoring and additional testing measures for our export functionality to prevent similar display issues in the future. Thank you for your continued trust and understanding.
Posted Oct 29, 2024 - 09:15 UTC
Investigating
Since 14:30 UTC on October 28, following our recent release, some users may notice a persistent blue "Exporting..." message when exporting emails or templates to various ESPs. Although the UI status does not update, the exports are completing. We recommend checking the export status directly within your ESP to confirm completion. This issue only affects the display of export progress.
We apologize for any inconvenience and are actively working on a fix to restore accurate status updates. Thank you for your patience and understanding.
Posted Oct 28, 2024 - 14:30 UTC
This incident affected: Online Web Editor (Export Service).