Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 12:03 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2020-01-31T12:01:04
Posted Jan 31, 2020 - 12:01 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).