Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 10:24 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2020-04-02T10:22:57
Posted Apr 02, 2020 - 10:23 UTC
This incident affected: Stripo Plugin (Documents Service).