Partial Outage in work of Draft Service

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Mar 16, 2023 - 08:31 UTC

Investigating

There might be an issue related to auto-saving the email templates inside the customer’s account. The manual saving is still working fine as expected.

Time (UTC) : 2023-03-16T08:29:40
Posted Mar 16, 2023 - 08:29 UTC
This incident affected: Online Web Editor (Draft Service).