Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 27, 2021 - 07:16 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2021-11-27T07:15:22
Posted Nov 27, 2021 - 07:15 UTC
This incident affected: Stripo Plugin (Documents Service).