Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 15, 2021 - 14:01 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2021-02-15T14:00:04
Posted Feb 15, 2021 - 14:00 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).