Partial Outage in work of Image Stock Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 02:22 UTC
Investigating
There might be an issue in searching for new images Stock Images folder inside Image Gallery.

Time (UTC) : 2023-11-15T02:21:44
Posted Nov 15, 2023 - 02:22 UTC
This incident affected: Stripo Plugin (Image Stock Service (plugin)).