Partial Outage in work of Thumbnail Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 06:10 UTC
Investigating
There might be an issue in generating the thumbnails for created email and templates inside the customer's accounts.

Time (UTC) : 2022-10-31T06:09:40
Posted Oct 31, 2022 - 06:09 UTC
This incident affected: Online Web Editor (Thumbnail Generation Service).