Partial Outage in work of Smart-Elements Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Aug 25, 2022 - 13:21 UTC
Investigating
There might be issues while gathering data from external sources in order to place in inside smart-elements.

Time (UTC) : 2022-08-25T13:19:54
Posted Aug 25, 2022 - 13:20 UTC
This incident affected: Online Web Editor (Smart-Elements Generation Service).