Partial Outage in work of AMP Validation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 20:16 UTC
Investigating
There might be issues with validation of AMPHTML MIME part of your email templates while previewing and exporting.

Time (UTC) : 2020-07-17T20:15:05
Posted Jul 17, 2020 - 20:15 UTC
This incident affected: Stripo Plugin (AMP Validation Service).