Partial Outage in work of Documents Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 17, 2023 - 12:45 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2023-05-17T12:43:22
Posted May 17, 2023 - 12:43 UTC
This incident affected: Stripo Plugin (Documents Service (plugin)).