Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 11:32 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2022-06-01T11:30:04
Posted Jun 01, 2022 - 11:30 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).