Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 07:34 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2020-07-06T07:31:57
Posted Jul 06, 2020 - 07:32 UTC
This incident affected: Stripo Plugin (Documents Service (plugin)).