Partial Outage in work of Image Stock Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Dec 26, 2024 - 15:42 UTC
Investigating
There might be an issue in searching for new images with Bank folder inside Image Gallery.

Time (UTC) : 2024-12-26T15:39:33
Posted Dec 26, 2024 - 15:39 UTC
This incident affected: Online Web Editor (Image Stock Service).