Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 08:17 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2021-10-25T08:15:04
Posted Oct 25, 2021 - 08:15 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).