Partial Outage in work of PDF Creation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 20:47 UTC
Investigating
There might be an issue related to exporting of email templates as PDF files from the editor.

Time (UTC) : 2019-10-15T20:46:37
Posted Oct 15, 2019 - 20:46 UTC
This incident affected: Online Web Editor (PDF Creation Service).