Partial Outage in work of Patches Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 11:35 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the customer’s account. The manual saving is still working fine as expected.

Time (UTC) : 2020-01-13T11:34:49
Posted Jan 13, 2020 - 11:34 UTC
This incident affected: Online Web Editor (Patches Service).