Partial Outage in work of Stripo Plugin Database

Incident Report for Stripo

Postmortem

Dear Customers,

A failed SSL certificate for the tool that actually checks the database uptime was to blame for this incident, which did not affect the work of the plugin. There is nothing to worry about since all necessary actions have already been performed.

Thank you for the understanding.

Posted Aug 04, 2022 - 07:09 UTC

Resolved

This incident has been resolved.
Posted Aug 04, 2022 - 05:07 UTC

Investigating

Time (UTC) : 2022-08-04T00:00:03
Posted Aug 04, 2022 - 00:00 UTC