Partial Outage in work of Countdown Timer Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 13:11 UTC
Investigating
There might be issues while viewing, changing or creating new Countdown Timer blocks inside the editor. Already created timers in your email campaigns should work as expected.

Time (UTC) : 2020-02-13T13:10:21
Posted Feb 13, 2020 - 13:10 UTC
This incident affected: Stripo Plugin (Countdown Timer Service).