Partial Outage in work of Projects Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 16:38 UTC
Investigating
There might be issues while viewing, changing or creating new projects inside the customer’s account.

Time (UTC) : 2022-07-14T16:36:55
Posted Jul 14, 2022 - 16:38 UTC
This incident affected: Online Web Editor (Projects Service).