Degraded performance in the Stripo Web Editor

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 15:12 UTC

Investigating

We are currently experiencing degraded performance in the Stripo Web Editor. Some users may experience long loading times when opening emails, unavailable editor settings and editing functionality, or a “No internet connection” error.

For users who already have an email open, changes should continue to be saved via autosave as long as the page is not reloaded.

Our team is actively investigating the issue and working to restore normal operation.

Start time: Sep 16, 13:25 UTC
Posted Sep 16, 2026 - 13:25 UTC
This incident affected: Online Web Editor (Editor Front-End part).