Partial Outage in work of PDF Creation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 09:37 UTC
Investigating
There might be an issue related to exporting of email templates as PDF files from the editor.

Time (UTC) : 2019-10-17T09:35:37
Posted Oct 17, 2019 - 09:35 UTC
This incident affected: Online Web Editor (PDF Creation Service).