Partial Outage in work of Image Storage
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 15:47 UTC
Investigating
There might be issues in accessing images from the Stripo storage which are used inside created email templates.

Time (UTC) : 2021-11-17T15:45:51
Posted Nov 17, 2021 - 15:46 UTC
This incident affected: Image Storage.