Partial Outage in work of Documents Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 08:17 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2024-02-02T08:16:22
Posted Feb 02, 2024 - 08:16 UTC
This incident affected: Stripo Plugin (Documents Service (plugin)).