Partial Outage in work of AMP Validation Service (plugin)

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Mar 09, 2025 - 10:10 UTC

Investigating

There might be issues with validation of AMPHTML MIME part of your email templates while using compileEmail JS function or Compress Backend method.

Time (UTC) : 2025-03-09T10:09:27
Posted Mar 09, 2025 - 10:09 UTC
This incident affected: Stripo Plugin (AMP Validation Service (plugin)).