Partial Outage in work of Thumbnail Generation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 25, 2021 - 09:42 UTC
Investigating
There might be an issue in generating the thumbnails for saved modules inside the editor.

Time (UTC) : 2021-02-25T09:41:24
Posted Feb 25, 2021 - 09:41 UTC
This incident affected: Stripo Plugin (Thumbnail Generation Service).