Partial Outage in work of Patches Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 17:02 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the editor. The manual saving (using the getTemplate JS function) is still working fine as expected.

Time (UTC) : 2025-01-09T17:01:34
Posted Jan 09, 2025 - 17:01 UTC
This incident affected: Stripo Plugin (Patches Service (plugin)).