Partial Outage in work of Draft Service

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 08:18 UTC

Investigating

There might be an issue related to auto-saving the email templates inside the customer’s account. The manual saving is still working fine as expected.

Time (UTC) : 2025-03-19T08:17:40
Posted Mar 19, 2025 - 08:17 UTC
This incident affected: Online Web Editor (Draft Service).