Partial Outage in work of Stripo Account Backend part
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 25, 2023 - 11:56 UTC
Investigating
There might be an issue with access to the customer’s account.

Time (UTC) : 2023-05-25T11:53:04
Posted May 25, 2023 - 11:53 UTC
This incident affected: Online Web Editor (Stripo Account Backend part).