Plugin Autosave and Manual Saving Features Not Working
Incident Report for Stripo
Resolved
The issue affecting this functionality of the Stripo Plugin has been resolved. Saving is now working as expected, and users should no longer experience problems with saving during their editing sessions.

Thank you for your patience, and we apologize for any inconvenience caused.

Let me know if you need further adjustments!
Posted Oct 04, 2024 - 15:25 UTC
Investigating
We are currently investigating an issue affecting the autosave and manual saving functionality of the Stripo Plugin. Users may experience difficulties with changes not being saved during their editing sessions.

Our team is actively working to resolve the problem.

We apologize for any inconvenience and will provide updates as we make progress.

Feel free to adjust it if needed!
Posted Oct 04, 2024 - 12:27 UTC
This incident affected: Stripo Plugin (Draft Service (plugin)).