Partial Outage in work of AMP Validation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 03, 2022 - 16:43 UTC
Investigating
There might be issues with validation of AMPHTML MIME part of your email templates while previewing and exporting.

Time (UTC) : 2022-05-03T16:42:21
Posted May 03, 2022 - 16:43 UTC
This incident affected: Online Web Editor (AMP Validation Service).