Partial Outage in work of Smart-Elements Generation Service (plugin)

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Nov 14, 2023 - 23:18 UTC

Investigating

There might be issues while gathering data from external sources in order to place in inside smart-elements.

Time (UTC) : 2023-11-14T23:16:15
Posted Nov 14, 2023 - 23:17 UTC
This incident affected: Stripo Plugin (Smart-Elements Generation Service (plugin)).