Partial Outage in work of API Gateway Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 21:55 UTC
Investigating
There might be issues with the initialization of Plugin inside customer’s web applications.

Time (UTC) : 2021-11-24T21:53:42
Posted Nov 24, 2021 - 21:55 UTC
This incident affected: Stripo Plugin (API Gateway Service (plugin)).