Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Aug 01, 2020 - 11:40 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2020-08-01T11:37:57
Posted Aug 01, 2020 - 11:39 UTC
This incident affected: Stripo Plugin (Documents Service).