Partial Outage in work of Documents Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 08, 2020 - 13:17 UTC
Investigating
There might be issues while uploading, changing or removing customer’s images inside the editor.

Time (UTC) : 2020-05-08T13:14:57
Posted May 08, 2020 - 13:15 UTC
This incident affected: Stripo Plugin (Documents Service).