Partial Outage in work of API Gateway Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 06:01 UTC
Investigating
There might be issues with the initialization of Plugin inside customer’s web applications.

Time (UTC) : 2023-11-15T06:00:42
Posted Nov 15, 2023 - 06:01 UTC
This incident affected: Stripo Plugin (API Gateway Service (plugin)).