Partial Outage in work of Patches Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 06:32 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the editor. The manual saving (using the getTemplate JS function) is still working fine as expected.

Time (UTC) : 2024-07-19T06:30:34
Posted Jul 19, 2024 - 06:30 UTC
This incident affected: Stripo Plugin (Patches Service (plugin)).