Partial Outage in work of AMP Validation Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 08:40 UTC
Investigating
There might be issues with validation of AMPHTML MIME part of your email templates while using compileEmail JS function or Compress Backend method.

Time (UTC) : 2024-01-29T08:39:27
Posted Jan 29, 2024 - 08:39 UTC
This incident affected: Stripo Plugin (AMP Validation Service (plugin)).