Partial Outage in work of Thumbnail Generation Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 15, 2023 - 00:21 UTC
Investigating
There might be an issue in generating the thumbnails for saved modules inside the editor.

Time (UTC) : 2023-11-15T00:17:24
Posted Nov 15, 2023 - 00:18 UTC
This incident affected: Stripo Plugin (Thumbnail Generation Service (plugin)).