Partial Outage in work of Guid Service

Incident Report for Stripo

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 09:12 UTC

Investigating

There might be an issue related to creating new email templates and or uploading new images to Image Library.

Time (UTC) : 2025-06-04T09:10:00
Posted Jun 04, 2025 - 09:10 UTC
This incident affected: Online Web Editor (Guid Service).