Partial Outage in work of Testing Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 20, 2020 - 05:17 UTC
Investigating
There might be an issue related to sending test messages to specified email addresses and/or related to testing email templates with Email on Acid.

Time (UTC) : 2020-05-20T05:14:59
Posted May 20, 2020 - 05:16 UTC
This incident affected: Online Web Editor (Testing Service).