Partial Outage in work of AMP Validation Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted May 16, 2020 - 14:48 UTC
Investigating
There might be issues with validation of AMPHTML MIME part of your email templates while previewing and exporting.

Time (UTC) : 2020-05-16T14:47:05
Posted May 16, 2020 - 14:47 UTC
This incident affected: Stripo Plugin (AMP Validation Service).