Partial Outage in work of Plugin Configuration Service (plugin)
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 07:40 UTC
Investigating
There might be issues in creating and changing the Plugin configurations.

Time (UTC) : 2022-06-28T07:38:43
Posted Jun 28, 2022 - 07:38 UTC
This incident affected: Stripo Plugin (Plugin Configuration Service (plugin)).