Partial Outage in work of Draft Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 04:07 UTC
Investigating
There might be an issue related to auto-saving the email templates inside the customer’s account. The manual saving is still working fine as expected.

Time (UTC) : 2024-11-19T04:06:40
Posted Nov 19, 2024 - 04:07 UTC
This incident affected: Online Web Editor (Draft Service).