Partial Outage in work of Image Storage
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 21:53 UTC
Investigating
There might be issues in accessing images from the Stripo storage which are used inside created email templates.

Time (UTC) : 2021-02-24T21:49:35
Posted Feb 24, 2021 - 21:49 UTC
This incident affected: Image Storage.