Partial Outage in work of Projects Service
Incident Report for Stripo
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 10:14 UTC
Investigating
There might be issues while viewing, changing or creating new projects inside the customer’s account.

Time (UTC) : 2020-02-13T10:10:55
Posted Feb 13, 2020 - 10:11 UTC
This incident affected: Online Web Editor (Projects Service).